Timesheets Tool Service Degradation
Incident Report for Procore Technologies
Resolved
The issues within the Timesheets tool have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Nov 11, 2021 - 09:10 PST
Identified
Our engineering team has identified the cause of the issues surrounding the Timesheets tool. We will continue to post updates as they become available.
Posted Nov 10, 2021 - 14:27 PST
Investigating
We are investigating an issue that is causing a failure to load the Timesheets tool due to permissions issues. We will provide an update as soon as one is available.
Posted Nov 10, 2021 - 10:42 PST
This incident affected: Resource Management (Company Level Timesheets).