ERP integration items stuck exporting
Incident Report for Procore Technologies
Resolved
During the incident, users experienced stuck ERP exports. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 08, 2022 - 08:48 PST
Investigating
Our engineering team is investigating an issue where some users may be experiencing ERP integration items stuck exporting.

Additional updates will be provided as new information becomes available.
Posted Nov 08, 2022 - 08:24 PST
This incident affected: Company ERP Integrations (QuickBooks Desktop).