Delays in Webhooks & ERP Integrations
Incident Report for Procore Technologies
Resolved
During the incident we experienced a delay in event delivery for Webhooks & ERP integrations. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jul 25, 2022 - 10:46 PDT
Monitoring
Our engineering team has implemented their solution for the delays in Webhooks & ERP integrations and are monitoring the situation to ensure a complete resolution.
Posted Jul 25, 2022 - 10:13 PDT
Identified
Webhooks is currently experiencing delays in event delivery which may impact some ERP integrations. The root cause has been identified and normal operation should be restored within 30 minutes.
Posted Jul 25, 2022 - 10:02 PDT
This incident affected: API (Webhooks) and Company ERP Integrations (Sage 100 Contractor, Sage 300, Viewpoint Spectrum).