Intermittent Data Delays in Enhanced Reporting
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 13:47 PST
Monitoring
A fix has been implemented for the incident that may have been causing intermittent data refresh delays for some customers in Enhanced Reporting. Teams will continue to monitor at this time.
Posted Jan 24, 2024 - 12:42 PST
Identified
Engineering teams are investigating an issue which may be causing intermittent data refresh delays for some customers in Enhanced Reporting.

Updated will be provided as new information becomes available.
Posted Jan 24, 2024 - 12:15 PST
This incident affected: Company Level Tools (Custom Reports).