Timeouts in Procore Analytics
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that the timeouts that had been experienced in Procore Analytics are no longer occurring, and reports are again refreshing as expected. This incident has been resolved.
Posted May 24, 2022 - 07:33 PDT
Monitoring
Our Engineering team has implemented their solution for the timeouts affecting Procore Analytics and is monitoring the situation to ensure a complete resolution. We will post additional updates as they become available.
Posted May 23, 2022 - 15:11 PDT
Investigating
Our engineering team is investigating an issue causing timeouts when refreshing Procore Analytics reports. We will post additional updates as they become available.
Posted May 23, 2022 - 08:54 PDT
This incident affected: Integrations and Applications (Procore Analytics).