Intermittent Issues Creating Projects via Integrations
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal operations to the Create Project and Sync Project API Endpoint. This incident has been resolved.
Posted Jul 22, 2021 - 10:13 PDT
Investigating
Our engineering team is investigating an issue causing intermittent failures when creating projects via integrations utilizing the Create Project or Sync Projects API Endpoints. Project creation from within the app is still functioning as expected. We will post updates as they become available.
Posted Jul 16, 2021 - 13:34 PDT
This incident affected: API (API Gateway).