Intermittent PDF Export Issues in Schedules, Reports and RFIs
Incident Report for Procore Technologies
Resolved
Engineers have resolved the issue impacting PDF exports within various tools. This incident has been closed.
Posted Nov 22, 2024 - 15:33 PST
Monitoring
Engineers have implemented a fix to mitigate PDF export issues for Schedule, Reports and RFIs. Teams will continue monitoring at this time. Additional updates will be provided as new information becomes available.
Posted Nov 22, 2024 - 15:05 PST
Investigating
Engineers are investigating an issue where some customers may be experiencing problems when exporting PDFs from the Schedule tool, Reports and RFIs. Teams are working diligently to resolve this incident. Updates will be provided as new information becomes available.
Posted Nov 22, 2024 - 14:24 PST
This incident affected: Global Services (PDF Generation).