Issue with Creating New Markups for ERP Customers

Incident Report for Procore Technologies

Resolved

This incident has been resolved.
Posted Jul 10, 2020 - 13:32 PDT

Monitoring

Our Engineering team has restored normal functionality with Markups for ERP customers and are monitoring to ensure this incident is resolved.
Posted Jul 10, 2020 - 13:13 PDT

Identified

Our Engineering team has identified the cause of this issue and is working to restore normal functionality to Markups for ERP customers.
Posted Jul 10, 2020 - 11:43 PDT

Investigating

Our Engineering team is investigating an issue preventing some ERP customers from creating new markups.
Posted Jul 10, 2020 - 10:31 PDT
This incident affected: Company ERP Integrations (QuickBooks Desktop, Sage 100 Contractor, Sage 300, Viewpoint Spectrum, Viewpoint Vista) and Project Level Tools (Change Orders, Commitments, Prime Contract).