Issues with Search Results

Incident Report for Procore Technologies

Resolved

Our Engineering Team has restored normal functionality to search and this issue is now resolved,
Posted Dec 04, 2019 - 19:13 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2019 - 17:41 PST

Update

Our Engineering Team have restored normal functionality to search and are now monitoring to ensure this issue is fully resolved.
Posted Dec 04, 2019 - 17:41 PST

Investigating

Our Engineering Team is currently investigating an issue with incorrect search results within Procore. Updates will be posted as they become available
Posted Dec 04, 2019 - 11:28 PST
This incident affected: Global Services (Search).