Issues accessing app.procore.com
Incident Report for Procore Technologies
Resolved
Our monitoring has detected no further issues accessing app.procore.com. This issue has been resolved.
Posted Oct 07, 2019 - 15:41 PDT
Monitoring
Customers are now able to access app.procore.com. We are monitoring this issue further to ensure that it is fully resolved
Posted Oct 07, 2019 - 15:05 PDT
Investigating
We are currently aware of and are investigating issues accessing app.procore.com. Updates will be posted as they become available.
Posted Oct 07, 2019 - 14:54 PDT
This incident affected: Global Services (Web Interface).