Intermittent Logouts Affecting Some Users
Incident Report for Procore Technologies
Resolved
We now consider this incident to be resolved.
Posted May 28, 2020 - 09:34 PDT
Monitoring
Our R&D team has restored normal functionality to the login process. It may be necessary to log out then log in once more if you have been affected by these problems. We are currently monitoring the situation to ensure a full resolution.
Posted May 28, 2020 - 08:39 PDT
Investigating
Our R&D team is currently looking into intermittent unexpected logouts affecting some users. Further updates will be provided as they are available.
Posted May 28, 2020 - 05:39 PDT
This incident affected: Global Services (Login, Web Interface).