Delays in data updates in Enhanced Reporting
Incident Report for Procore Technologies
Resolved
During the incident, users experienced delays to data updates as well as incorrect subcontractor invoice data in Enhanced Reporting . Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 19, 2023 - 11:34 PST
Monitoring
Our engineering team has implemented a solution to remediate delays to Enhanced Reporting. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 17, 2023 - 21:43 PST
Investigating
Our engineering team is investigating an issue where some users may be experiencing delays to data updates as well as incorrect subcontractor invoice data in Enhanced Reporting

Additional updates will be provided as new information becomes available.
Posted Jan 17, 2023 - 15:11 PST
This incident affected: Project Level Tools (Reports).