Platform Degradation | Intermittent Errors Across Platform
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality to the Procore platform.
Posted Sep 25, 2024 - 11:25 PDT
Monitoring
Our engineering team is monitoring the solution for intermittent errors when navigating the Procore platform to ensure a complete resolution.
Posted Sep 25, 2024 - 10:22 PDT
Investigating
Our engineering team is investigating an issue causing some users to intermittently experience errors when navigating the Procore platform.
Posted Sep 25, 2024 - 10:14 PDT
This incident affected: Global Services (Web Interface).