WBS Tool Outage
Incident Report for Procore Technologies
Resolved
During the incident we experienced errors when attempting to access the WBS tool. Our engineering team has restored normal functionality. This incident has been resolved.

Impact Duration: 480 Minutes (07/28 3:20pm - 11:20pm PDT)
Posted Aug 01, 2022 - 11:21 PDT
Monitoring
Our engineering team has implemented their solution for the errors impacting the WBS tool and are monitoring the situation to ensure a complete resolution.
Posted Jul 28, 2022 - 22:57 PDT
Investigating
Our engineering team is investigating an issue causing an outage of the WBS tool. We will post additional updates as they become available.
Posted Jul 28, 2022 - 19:48 PDT
This incident affected: Project Level Tools (Admin).