Errors Occurring in Drawings
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Drawings tool and this issue is now resolved.
Posted Jun 19, 2020 - 15:46 PDT
Investigating
Our Engineering Team is currently investigating issues with errors occurring within the Drawings tool. Updates will be posted as they become available.
Posted Jun 19, 2020 - 12:55 PDT
This incident affected: Project Level Tools (Drawings).