Delay in Procore Analytics sync
Incident Report for Procore Technologies
Resolved
During the incident, users experienced delays in Procore Analytics. Our engineering team has restored normal functionality, this incident has been resolved.
Posted May 30, 2023 - 09:21 PDT
Monitoring
Our engineering team has implemented a solution to remediate the delays in Procore Analytics. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted May 25, 2023 - 20:19 PDT
Identified
Our engineering team has identified the cause of the delay in Procore Analytics sync. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted May 25, 2023 - 04:11 PDT
This incident affected: Global Services (Procore Analytics).