Tool Outage

Incident Report for Procore Technologies

Resolved

The issue with inspection items has been resolved.
Posted Mar 04, 2016 - 09:00 PST

Identified

The cause of the inspection item issue has been identified and we are working to deploy a fix.
Posted Mar 04, 2016 - 08:37 PST

Investigating

There is an issue preventing users from selecting or modifying whether an inspection item is conforming, deficient or neither
Posted Mar 04, 2016 - 08:33 PST