Drawings Intermittently Unavailable
Incident Report for Procore Technologies
Resolved
Intermittent issues accessing the 'Drawings' tool has been mitigated. This incident has been resolved.
Posted Nov 04, 2024 - 15:30 PST
Investigating
Some customers are intermittently unable to access the ‘Drawings’ tool. Engineers are working towards a solution at this time. Updates will be provided as new information becomes available.
Posted Nov 04, 2024 - 14:54 PST
This incident affected: Project Level Tools (Drawings).