Issue Affecting Converting Bids to Contracts
Incident Report for Procore Technologies
Resolved
During the incident we experienced an issue that affected the conversion of Bids to Contracts. Our engineering team has restored normal functionality. This incident has been resolved.

Impact Duration: 184 Minutes (11:55am - 2:59pm PDT)
Posted Jul 29, 2022 - 16:16 PDT
Investigating
Our engineering team is investigating an issue affecting the conversion of Bids to Contracts. We will post additional information as it becomes available.
Posted Jul 29, 2022 - 13:23 PDT
This incident affected: Project Level Tools (Bidding, Commitments).