Monthly sandbox isn't accessible
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues accessing the Monthly Sandbox environment from 1:13 PM PT to 1:24 PM PT. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 27, 2024 - 15:45 PDT
Update
Our engineering team has implemented a solution to remediate the access issue with the monthly sandbox. We are continuing to monitor the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 27, 2024 - 14:29 PDT
Monitoring
Our engineering team has implemented a solution to remediate the access issue with the monthly sandbox. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 27, 2024 - 13:28 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing issues accessing monthly sandbox.

Additional updates will be provided as new information becomes available.
Posted Mar 27, 2024 - 13:25 PDT
This incident affected: Sandbox Environments and API (Monthly Sandbox).