iOS Application Drawing Issues
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 11:35 PDT
Identified
Our Engineering Team has identified the cause of this issue and are planning on releasing a full resolution within the next update of the iOS Procore Application. Updates will be posted as they become available.
Posted Jul 10, 2020 - 16:43 PDT
Investigating
Our Engineering Team is currently investigating intermittent errors occurring within the Drawings tool in the iOS Procore Application. Updates will be posted as they become available.
Posted Jul 10, 2020 - 10:05 PDT
This incident affected: Mobile Platforms (iOS Procore Application).