Degraded Performance of the Integrations Engine in WFP
Incident Report for Procore Technologies
Resolved
During the incident, users experienced a degraded performance of the Integrations Engine in WFP . Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 04, 2022 - 14:37 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing a degraded performance of the Integrations Engine in WFP

Additional updates will be provided as new information becomes available.
Posted Nov 02, 2022 - 09:42 PDT
This incident affected: Resource Management Platform (Workforce Planning Integrations).