Issues with Exporting PDFS with Attachments
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored full functionality to PDFs exports with attachments in all tools. This incident has been resolved.
Posted Mar 30, 2021 - 11:28 PDT
Investigating
Our Engineering Team is currently investigating issues with exporting PDFs with Attachments within the Submittal, Transmittal, and Invoices tools. Updates will be provided as they become available.
Posted Mar 29, 2021 - 16:03 PDT
This incident affected: Project Level Tools (Invoicing, Submittals, Transmittals).