Issues with My Open Items
Incident Report for Procore Technologies
Resolved
The underlying cause of this specific My Open Items incident, which caused an unusually high spike in My Open Items inaccuracy, has been resolved. My Open Items accuracy has been restored to levels that existed prior to 5/9.

Impact Duration: 14,600 Minutes (5/9 7:40am - 5/19 11:00am PDT)
Posted May 19, 2022 - 11:20 PDT
Update
The underlying cause of the issue has been resolved. Our engineering team is continuing to clear the backlog of stuck items from users' My Open Items list to ensure accuracy.
Posted May 17, 2022 - 14:11 PDT
Update
Our engineering team has restored normal functionality to My Open Items. The underlying cause of the issue has been resolved. Our engineering team is currently continuing to clear the backlog of stuck items from users' My Open Items list to ensure accuracy.

The next update will be provided when new information is made available.
Posted May 16, 2022 - 11:29 PDT
Monitoring
Our engineering team has implemented their solution for the issue causing items to appear inaccurately in My Open Items lists and are monitoring the situation to ensure a complete resolution.
Posted May 09, 2022 - 16:09 PDT
Identified
Our engineering team has identified the underlying cause of the inaccuracy of items appearing in My Open Items list and is working towards a solution.

Additional Updates will be posted as they become available
Posted May 09, 2022 - 12:21 PDT
Investigating
Our engineering team is investigating an issue with the accuracy of items appearing in My Open Items list.

Additional Updates will be posted as they become available
Posted May 09, 2022 - 07:32 PDT
This incident affected: Project Level Tools (Home).