Platform Service Degradation - delay in pdf generation
Incident Report for Procore Technologies
Resolved
During the incident, users experienced platform service degradation. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 23, 2023 - 15:39 PDT
Monitoring
Our engineering team has implemented a solution to remediate platform service issues. At this time, PDF generation has returned to normal functionality. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 23, 2023 - 14:55 PDT
Update
Emails are no longer delayed and have returned to normal functionality. PDFs are presently delayed and we are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 23, 2023 - 13:20 PDT
Identified
Our engineering team has identified the cause of the delays to emails and pdfs. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 23, 2023 - 10:50 PDT
Investigating
During out Monitoring period, our engineering team saw impact to our platform where customers may be experiencing intermittent timeouts. We are currently investigating this issue and additional updates will be provided as new information becomes available.
Posted Mar 23, 2023 - 10:17 PDT
Monitoring
Our engineering team has implemented a solution to remediate intermittent timeouts on the Procore platfom. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 23, 2023 - 09:35 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing intermittent timeouts across the platform, including login.

Additional updates will be provided as new information becomes available.
Posted Mar 23, 2023 - 09:12 PDT
This incident affected: Global Services (Emails - Inbound, Login, PDF Generation, Web Interface).