Subcontractor Invoices Failing to Export to Intacct
Incident Report for Procore Technologies
Resolved
Engineers have successfully resolved this incident. All subcontractor invoices are exporting as expected.
Posted Nov 05, 2024 - 09:29 PST
Identified
Engineering teams have identified the issue impacting some ERP integrations and are working towards a fix. Customers may continue to experience subcontractor invoices failing during exports and other integration errors at this time. Updates will be provided as new information becomes available.
Posted Nov 05, 2024 - 08:02 PST
Investigating
Engineering teams are currently investigating an issue where Subcontractor invoices are failing to export to Intacct. These failures may also be impacting Workday, Acumatica, and other Boomi integrations for a subset of customers. Updates will be provided as new information becomes available.
Posted Nov 05, 2024 - 07:12 PST
This incident affected: Company ERP Integrations (Sage Intacct).