Errors with Configurable Fieldsets and Custom Fields
Incident Report for Procore Technologies
Resolved
Engineering teams have validated the solution for this incident was successful. This incident has been resolved.
Posted Nov 17, 2022 - 15:15 PST
Monitoring
Our engineering team has implemented a solution to remediate this issue. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Nov 17, 2022 - 14:09 PST
Identified
Our engineering team has identified the cause of an error when users create a new custom field, rename an existing custom field, or when trying to delete a custom field. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 17, 2022 - 13:48 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing an error when trying to create a new custom field, rename an existing custom field, or when trying to delete a custom field.

Additional updates will be provided as new information becomes available.
Posted Nov 17, 2022 - 12:12 PST
This incident affected: Company Level Tools (Admin).