Delays in Procore Analytics
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 09:38 PDT
Update
Our engineering team has confirmed that Procore Analytics is no longer experiencing delays. This incident has been resolved.
Posted Jul 26, 2022 - 05:09 PDT
Monitoring
Our engineering team has implemented their solution for the delays in Procore Analytics and is monitoring the situation to ensure a complete resolution. We will continue to post future updates as they become available.
Posted Jul 25, 2022 - 11:06 PDT
Identified
Our engineering team has identified the cause of the delays in Procore Analytics and is working towards their solution. We will continue to post additional updates as they become available.
Posted Jul 25, 2022 - 08:56 PDT
Investigating
Our engineering team is investigating an issue causing delays in Procore Analytics. We will post additional updates as they become available.
Posted Jul 25, 2022 - 05:11 PDT
This incident affected: Global Services (Procore Analytics).