Developer Portal erroring in communications with Procore for new apps
Incident Report for Procore Technologies
Resolved
During the incident, users experienced an issue while creating new Developer Portal apps from being assigned sandboxes. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 23, 2023 - 15:56 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing errors creating new Developer Portal apps from being assigned sandboxes.

Additional updates will be provided as new information becomes available.
Posted Jan 23, 2023 - 14:57 PST
This incident affected: Sandbox Environments (Developer Sandbox) and Supporting Platforms (Procore Developers).