Intermittent 500 Errors

Incident Report for Procore Technologies

Resolved

We now consider this incident to be resolved.
Posted Sep 14, 2020 - 19:35 PDT

Monitoring

Our R&D team has implemented their solution, and the errors are no longer occurring. We are currently monitoring the situation to ensure a complete resolution.
Posted Sep 14, 2020 - 19:17 PDT

Investigating

Our Engineering team is investigating an issue causing intermittent 500 errors.
Posted Sep 14, 2020 - 18:23 PDT
This incident affected: Global Services (Web Interface).