Delay in syncing Procore Analytics data
Incident Report for Procore Technologies
Resolved
During the incident, users experienced delay in syncing Procore Analytics data. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 11, 2022 - 12:42 PST
Monitoring
The Engineering team restored the Procore Analytics sync on 11/4 and are reviewing with our Vendor to verify that all sync events were completed before final resolution.

Additional updates will be provided as new information becomes available
Posted Nov 07, 2022 - 07:39 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing delay in syncing Procore Analytics data

Additional updates will be provided as new information becomes available.
Posted Nov 01, 2022 - 14:55 PDT
This incident affected: Global Services (Procore Analytics).