Error messages and Image Uploads from Android
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality and this issue is now resolved.
Posted Nov 21, 2019 - 19:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 08:34 PST
Investigating
We have identified an issue where customers are experiencing an elevated rate of errors using Procore. Image uploads from the Android app are specifically experiencing issues. Some progress bars are not displaying correctly as well. Engineering is actively working on resolving the problems.
Posted Nov 20, 2019 - 05:45 PST
This incident affected: Mobile Platforms (Android Procore Application).