Errors Accessing Procore
Incident Report for Procore Technologies
Resolved
Our engineering team has verified there have been no further recurrences of these issues. This incident has been resolved.
Posted Apr 08, 2021 - 09:02 PDT
Monitoring
Our Engineering Team has restored normal functionality to Procore and is monitoring to ensure this issue is fully resolved.
Posted Apr 08, 2021 - 01:50 PDT
Identified
Our Engineering Team has identified the root cause of this issue and is currently working toward a resolution. Updates will be posted as they become available.
Posted Apr 07, 2021 - 16:27 PDT
Update
Our engineering team has mitigated the error pages being experienced. As part of this recovery effort PDF exports and email delays will be experienced. We will continue to post updates as they become available.
Posted Apr 07, 2021 - 13:48 PDT
Investigating
We are investigating an issue causing error pages when accessing the Procore App. We will post updates as they become available.
Posted Apr 07, 2021 - 12:28 PDT
This incident affected: Global Services (Emails - Outbound, PDF Generation, Web Interface).