Mobile App - Timesheets Tool Outage
Incident Report for Procore Technologies
Resolved
The issues causing errors in our mobile Timesheets tool have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for the interruption.
Posted Nov 24, 2021 - 10:05 PST
Investigating
We are investigating an issue that is causing two settings, Rounding & "Can users be tracked on all projects", to be unavailable in our mobile Timesheets tool. We will provide an update as soon as one is available.
Posted Nov 23, 2021 - 15:07 PST
This incident affected: Mobile Platforms (Android Procore Application, iOS Procore Application).