Email Service Degradation
Incident Report for Procore Technologies
Resolved
During the incident, users experienced delays in outbound emails. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 27, 2022 - 09:42 PDT
Monitoring
Our engineering team has implemented a solution to remediate delays in outbound emails. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Oct 27, 2022 - 08:54 PDT
Identified
Our engineering team has identified the cause of delays in outbound emails from the platform. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Oct 27, 2022 - 08:35 PDT
Investigating
Our engineering team is investigating an issue where a subset users may be experiencing delays in receiving outbound emails from the platform

Additional updates will be provided as new information becomes available.
Posted Oct 27, 2022 - 07:37 PDT
This incident affected: Global Services (Emails - Outbound).