Issues Uploading Drawings & Specifications
Incident Report for Procore Technologies
Resolved
Our engineering teams are still working towards a resolution for Drawings and Specifications uploads in the Developer Sandbox Environment, but we are moving the updates for this experience to our Sandbox Documentation site: https://developers.procore.com/documentation/announcements
Posted Sep 13, 2022 - 08:40 PDT
Update
Our engineering team is aware of an issue regarding the inability to upload Drawings and Specifications in Developer Sandbox environments and is actively working towards resolution. Additional updates will be posted as they become available. If you have questions regarding this issue, please reach out to apisupport@procore.com.
Posted Sep 06, 2022 - 09:14 PDT
Update
Our engineering team has identified the issue causing an inability to upload Drawings and Specifications within the Developer sandbox environment. Teams are actively working towards resolution, with an estimated time of resolution within 72 hours.


Additional updates will be provided as new information becomes available.
Posted Aug 29, 2022 - 09:21 PDT
Identified
Our engineering team has identified the issue causing an inability to upload Drawings and Specifications within the Developer sandbox environment. Teams are working towards resolution.

Additional updates will be provided as new information becomes available.
Posted Aug 26, 2022 - 08:38 PDT
Investigating
Our engineering team is investigating an issue causing an inability to upload Drawings and Specifications in Developer Sandbox environments.

Additional Updates will be posted as they become available.
Posted Aug 23, 2022 - 10:18 PDT
This incident affected: Sandbox Environments and API (Developer Sandbox) and Project Level Tools (Drawings, Specifications).