During the incident, users may have experienced issues with the functionality of Workflows across the platform. Our engineering team has restored normal functionality, this incident has been resolved.
Posted May 11, 2026 - 18:14 PDT
Monitoring
Our engineering team has implemented a solution to remediate intermittent errors affecting the Workflows tool and workflow functionality across the platform. We are monitoring the situation to ensure a complete resolution.
Posted May 11, 2026 - 17:23 PDT
Identified
Our engineering team has identified the cause of elevated errors affecting the Workflows tool and workflow functionality across the platform. We are actively working to remediate as quickly as possible.
Additional updates will be provided as new information becomes available.
Posted May 11, 2026 - 16:19 PDT
Update
Our engineering teams are continuing to investigate intermittent errors affecting the Workflows tool and workflow functionality across the platform.
An additional update will be posted as soon as new information becomes available.
Posted May 11, 2026 - 15:39 PDT
Investigating
Our engineering team is investigating issues with accessing and using the Workflows tool. We are actively working towards a solution.
Additional updates will be provided as new information becomes available.
Posted May 11, 2026 - 14:51 PDT
This incident affected: Company Level Tools (Workflows).