Unable to Create or Update Cost Codes
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed normal functionality has been restored to the creation and updating of cost codes. This incident has been resolved.
Posted Apr 22, 2021 - 12:27 PDT
Monitoring
Our engineering team has implemented their solution and are monitoring the results to ensure a full resolution. We will continue to post updates as they are available.
Posted Apr 22, 2021 - 12:09 PDT
Identified
Our engineering team has identified the cause of the issues occurring when creating or updating cost codes and are working towards a resolution. We will continue to post updates as they become available.
Posted Apr 22, 2021 - 11:09 PDT
Investigating
Our engineering team is investigating an issue preventing the creation or updating of cost codes. We will post additional updates as they become available.
Posted Apr 22, 2021 - 10:26 PDT
This incident affected: Project Level Tools (Admin).