iOS Mobile - Tool List unable to load on v. 2023.0522

Incident Report for Procore Technologies

Resolved

During the incident, users experienced the Tool List failing to load after login on iOS version 2023.0522. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jun 06, 2023 - 11:27 PDT

Monitoring

Our engineering team has implemented a solution to remediate the Tool List failing to load after login on iOS version 2023.0522. The patch is now available for download on the App Store. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted May 31, 2023 - 06:03 PDT

Investigating

Our engineering team is investigating an issue where users may be experiencing the Tool List failing to load after login on iOS version 2023.0522.

A workaround at this time is to reinstall the current version of the iOS application.

Additional updates will be provided as new information becomes available, while our engineering team investigates.
Posted May 30, 2023 - 12:53 PDT
This incident affected: Integrations and Applications (Mobile - iOS Application).