Intermittent Login Errors
Incident Report for Procore Technologies
Resolved
Engineering teams have monitored the application successfully, and have marked this incident resolved.
Posted Mar 15, 2023 - 11:16 PDT
Monitoring
The Procore application is now functioning as expected. Engineering teams have identified and mitigated the issues causing impact to Procore application login, as well as additional functionality impact when navigating the application. Teams remain engaged and will continue to monitor the health of the application.

Any additional updates will be provided as new information becomes available.
Posted Mar 15, 2023 - 09:44 PDT
Update
Engineers continue to investigate the issue causing intermittent errors when logging in to the Procore application. Users who are already logged in may be experiencing issues with other application functionality such as download impact, and errors related to drawings and reports.

Additional updates will be provided within 30 minutes or as new information becomes available.
Posted Mar 15, 2023 - 09:29 PDT
Investigating
Engineering teams are currently investigating an issue intermittently impacting the ability to Login to the Procore application. Teams are actively triaging the incident at this time.

Additional updates will be provided in 30 minutes, or before as new information becomes available.
Posted Mar 15, 2023 - 09:07 PDT
This incident affected: Global Services (File Downloads, Login), Project Level Tools (Drawings), and Company Level Tools (Reports).