Delays in Drawing Uploads
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 06:17 PST
Monitoring
We have implemented our solution and are monitoring the results to ensure a complete resolution.
Posted Dec 18, 2020 - 06:10 PST
Identified
We have identified the cause of the delays and are working towards a solution.
Posted Dec 18, 2020 - 05:58 PST
Investigating
Our Engineering team is investigating the cause of delays in drawing uploads. Updates will be posted as soon as they are available.
Posted Dec 18, 2020 - 05:55 PST
This incident affected: Project Level Tools (Drawings).