Intermittent 500 errors on app.procore.com
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality and this issue is now resolved
Posted Dec 04, 2019 - 19:14 PST
Monitoring
Our Engineering Team have restored normal functionality and are now monitoring this issue to ensure it is fully resolved.
Posted Dec 04, 2019 - 17:39 PST
Investigating
Our Engineering team is currently investigating an issue that is causing customers to receive intermittent 500 errors throughout app.procore.com
Posted Dec 04, 2019 - 13:11 PST
This incident affected: Global Services (Web Interface).