Support Chat Feature is Unavailable
Incident Report for Procore Technologies
Resolved
We have restored normal functionality to our Support Chat. This incident has been resolved.
Posted Oct 10, 2020 - 14:45 PDT
Identified
We have identified the issue with our Support Chat function, and are working towards a solution.
Posted Oct 10, 2020 - 10:20 PDT
Investigating
We are investigating an issue where our Support Chat feature is failing to connect our Customers to our Support Representatives. Further updates will be provided as they are available.

Our Support team can still be contacted through Email and Phone.
Posted Oct 10, 2020 - 08:49 PDT