Developer Sandbox Issues
Incident Report for Procore Technologies
Resolved
We have confirmed that full functionality has been restored to the Developer Sandbox. This incident has been resolved.
Posted Jan 14, 2022 - 21:30 PST
Monitoring
Our engineering team has implemented their solution for the Developer sandbox.procore.com being unavailable and is monitoring the situation to ensure a complete resolution.

Additional Updates will be posted as they become available.
Posted Jan 14, 2022 - 18:18 PST
Investigating
Our engineering team is investigating an issue causing our Developer sandbox.procore.com to become unavailable.

Additional Updates will be posted as they become available.
Posted Jan 14, 2022 - 15:48 PST
This incident affected: Sandbox Environments and API (Developer Sandbox).