Support Phone Outage
Incident Report for Procore Technologies
Resolved
We have restored normal functionality to our Support Phone system. This incident has been resolved.
Posted Jul 30, 2022 - 14:45 PDT
Investigating
We are investigating an issue causing dropped calls and missing audio occurring with our Support Phone lines. We will post additional updates as they become available.

If you have been affected by this issue, you may still contact support via email or live chat.
Posted Jul 30, 2022 - 11:55 PDT
This incident affected: Supporting Platforms (Support Center).