Issues with Cloning Contacts
Incident Report for Procore Technologies
Resolved
This issue is now resolved
Posted Jan 10, 2020 - 19:07 PST
Monitoring
Our Engineering Team has been able to resolve issues with cloning contacts within both the Company and Project Directory tools. We are now monitoring to ensure this issue is fully resolved.
Posted Jan 10, 2020 - 15:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 14:52 PST
Investigating
Our Engineering is currently investigating issues with cloning contacts within the Company and Project Directory tools. Updates will be posted as they become available.
Posted Jan 10, 2020 - 14:21 PST
This incident affected: Company Level Tools (Directory) and Project Level Tools (Directory).