Developer Sandbox is not reachable
Incident Report for Procore Technologies
Resolved
During the incident, users were unable to reach sandbox.procore.com. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 05, 2023 - 11:05 PDT
Monitoring
Our engineering team has implemented a solution to remediate an issue reaching developer sandbox environment. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Oct 04, 2023 - 12:03 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 11:33 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing issues reaching developer sandbox environment.

Additional updates will be provided as new information becomes available.
Posted Oct 04, 2023 - 11:25 PDT
This incident affected: Sandbox Environments (Developer Sandbox).