Failures in PDF Downloads with Markup
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality to all PDF downloads. This incident has been resolved.
Posted Nov 18, 2020 - 09:16 PST
Update
Our Engineering team is continuing to investigate issues with downloading PDFs with markups. This includes but may not be limited to Drawings and Submittals.
Posted Nov 18, 2020 - 07:42 PST
Investigating
Our engineering team is investigating an issue causing failures in some Drawing downloads with markup. Further updates will be provided as they are available.
Posted Nov 18, 2020 - 07:35 PST
This incident affected: Global Services (File Downloads) and Project Level Tools (Drawings, Submittals).