Models Tool Fails to Load
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 13:03 PDT
Monitoring
Our R&D team has restored functionality to the Models tool and is monitoring the situation to ensure a full recovery.
Posted Oct 05, 2020 - 12:33 PDT
Identified
Our R&D team has identified the cause of the blank Models page, and is working towards a solution.
Posted Oct 05, 2020 - 10:53 PDT
Investigating
Our R&D team is investigating an issue causing the Models tool to only show a blank screen. Further updates will be provided as they are available.
Posted Oct 05, 2020 - 10:49 PDT
This incident affected: Project Level Tools (Models).