Delay in Data Being Searchable
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Search and this issue is now resolved
Posted Dec 09, 2019 - 09:53 PST
Investigating
Our Engineering Team is currently investigating an issue with a delay in data within Procore being searchable. Updates will come as they are available.
Posted Dec 05, 2019 - 15:08 PST
This incident affected: Global Services (Search).